Pages: 1 2 3 4 [5] 6 7 8   Go Down
Print
Author Topic: OpenDNS  (Read 25801 times)
stfcinbmth

« Reply #60 on: Sunday, November 21, 2010, 18:06:35 »

No serial port on my XP machine, but have one on Win 7 machine. I'm thinking I will have to use putty, That I believe will act as a terminal

Anyhow you now have a few days of peace so chill and enjoy

Thanks for all your assistance on this
Logged
stfcinbmth

« Reply #61 on: Sunday, November 21, 2010, 21:03:04 »

Just as a bit of fun I have enabled the parental controls in the 2700hgv and blocked all his internet access. This has cost me 1.5 meg of sync rebooting this time of night and TBH I'm not even sure that the controls work when using the OpenDNS servers. Still I'll sit tight and see what happens. Call me tight but we don't charge extra for the internet
Logged
stfcinbmth

« Reply #62 on: Saturday, November 27, 2010, 17:34:50 »

Got my cable today, been having a tinker, think I've managed to factory reset it. Still cant access CRWS
Here's running config

Current configuration : 886 bytes
!
version 12.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
!
no aaa new-model
ip subnet-zero
!
!
ip audit notify log
ip audit po max-events 100
no ftp-server write-enable
!
!
!
!
!
!
!
interface Ethernet0
 ip address 192.168.240.125 255.255.255.0
 shutdown
 hold-queue 100 out
!
interface ATM0
 no ip address
 shutdown
 no atm ilmi-keepalive
 dsl operating-mode auto
!
interface FastEthernet1
 no ip address
 duplex auto
 speed auto
!
interface FastEthernet2
 no ip address
 duplex auto
 speed auto
!
interface FastEthernet3
 no ip address
 duplex auto
 speed auto
!
interface FastEthernet4
 no ip address
 duplex auto
 speed auto
!
ip classless
ip http server
no ip http secure-server
!
!
line con 0
 no modem enable
line aux 0
line vty 0 4
 login
!
scheduler max-task-time 5000
!
end
Logged
jonny72

Offline Offline

Posts: 5554





Ignore
« Reply #63 on: Saturday, November 27, 2010, 18:09:58 »

I've had a few to drink and am about to go out but try the following....

Start from the factory reset, so if you've entered any commands do a power reset first and if you've saved the config after entering commands then do another factory reset first. The bits on the left (including the > or #) are the command prompts you should get, the stuff in brackets is comments (don't type them in).

Router>enable    (enter privileged mode)
Router#configure terminal    (enter global config mode)
Router(config)#interface Ethernet0    (configure Ethernet0, the only real port which is attached to a 4 port switch)
Router(config-if)#no shutdown    (open the interface)
Router(config-if)#ip address 10.10.10.1 255.255.255.0    (assign an IP and subnet to the port)
Router(config-if)#exit    (exit global config mode)
Router(config)#end    (exit privileged mode)
Router#copy running-config startup-config    (save the config to nvram, so it will start with it in future)

Configure your PC manually (no DHCP) with an IP of 10.10.10.2, subnet 255.255.255.0, default gateway 10.10.10.1 then connect your PC to port 1. Then keep your fingers crossed and open a browser and go to 10.10.10.1, hopefully you'll be in CRWS.

If it doesn't work let me know and I should be able to help some more tomorrow.
« Last Edit: Saturday, November 27, 2010, 18:14:04 by jonny72 » Logged
stfcinbmth

« Reply #64 on: Saturday, November 27, 2010, 18:18:17 »

Thought the subnet for 10.10.10.1 should be 255.0.0.0?
Logged
Batch
Not a Batch

Online Online

Posts: 55327





Ignore
« Reply #65 on: Saturday, November 27, 2010, 18:23:22 »

Thought the subnet for 10.10.10.1 should be 255.0.0.0?

Normally but presumably not for CRWS. As long as you assign the addresses Johnny posted you'll be OK.
Logged
stfcinbmth

« Reply #66 on: Saturday, November 27, 2010, 18:26:26 »

New running config. PuTTY seems to work quite well as a Terminal on Win 7. I'm surprised


Current configuration : 881 bytes
!
version 12.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
!
no aaa new-model
ip subnet-zero
!
!
ip audit notify log
ip audit po max-events 100
no ftp-server write-enable
!
!
!
!
!
!
!
interface Ethernet0
 ip address 10.10.10.1 255.255.255.0
 shutdown
 hold-queue 100 out
!
interface ATM0
 no ip address
 shutdown
 no atm ilmi-keepalive
 dsl operating-mode auto
!
interface FastEthernet1
 no ip address
 duplex auto
 speed auto
!
interface FastEthernet2
 no ip address
 duplex auto
 speed auto
!
interface FastEthernet3
 no ip address
 duplex auto
 speed auto
!
interface FastEthernet4
 no ip address
 duplex auto
 speed auto
!
ip classless
ip http server
no ip http secure-server
!
!
line con 0
 no modem enable
line aux 0
line vty 0 4
 login
!
scheduler max-task-time 5000
!
end
Logged
stfcinbmth

« Reply #67 on: Saturday, November 27, 2010, 18:39:25 »

Still can't get into CRWS. Ah well that's enough for one day. Cheers guys. Beer time!
Logged
jonny72

Offline Offline

Posts: 5554





Ignore
« Reply #68 on: Saturday, November 27, 2010, 18:56:28 »

Thought the subnet for 10.10.10.1 should be 255.0.0.0?

Normally but presumably not for CRWS. As long as you assign the addresses Johnny posted you'll be OK.

Subnet masks for the 10.x.x.x range will always begin with 255 but the rest is variable.

10.10.10.1/24 is the first "usable" address in the 10.10.10.0 network (to figure this out do an AND on the ip and subnet mask). I say "usable" as 10.10.10.0 is actually the first address and is usable if subnet zero is enabled (and it is on your 837 router according to the config you posted).

Look up subnetting if you're bored for an explanation.
Logged
jonny72

Offline Offline

Posts: 5554





Ignore
« Reply #69 on: Saturday, November 27, 2010, 19:02:42 »

!
interface Ethernet0
 ip address 10.10.10.1 255.255.255.0
 shutdown
 hold-queue 100 out
!

That shouldn't say "shutdown", it means the port is closed.

What happened when you entered the "no shutdown" command?
Logged
stfcinbmth

« Reply #70 on: Saturday, November 27, 2010, 19:05:41 »



Look up subnetting if you're bored for an explanation.

That could be a task for the morning jonny. I'm happy at the mo that things are further forward than last week. Strange that I still can't access it tho, however tomorrow is another day. Let's enjoy the night first ;0)
Logged
stfcinbmth

« Reply #71 on: Saturday, November 27, 2010, 19:08:25 »

That shouldn't say "shutdown", it means the port is closed.

What happened when you entered the "no shutdown" command?

Where did we enter the "no shutdown" command?
Logged
jonny72

Offline Offline

Posts: 5554





Ignore
« Reply #72 on: Saturday, November 27, 2010, 19:10:24 »

Where did we enter the "no shutdown" command?

Quote
Router>enable    (enter privileged mode)
Router#configure terminal    (enter global config mode)
Router(config)#interface Ethernet0    (configure Ethernet0, the only real port which is attached to a 4 port switch)
Router(config-if)#no shutdown    (open the interface)
Router(config-if)#ip address 10.10.10.1 255.255.255.0    (assign an IP and subnet to the port)
Router(config-if)#exit    (exit global config mode)
Router(config)#end    (exit privileged mode)
Router#copy running-config startup-config    (save the config to nvram, so it will start with it in future)
Logged
stfcinbmth

« Reply #73 on: Saturday, November 27, 2010, 19:12:12 »

I reckon some clown missed that one
Logged
stfcinbmth

« Reply #74 on: Saturday, November 27, 2010, 19:16:12 »

Now you've got me going again, I'm going to have to have another crack
Logged
Pages: 1 2 3 4 [5] 6 7 8   Go Up
Print
Jump to: