Pages: [1]   Go Down
Print
Author Topic: Windows 10 weirdness.  (Read 233 times)
Flashheart


+25/-10050
Offline Offline

Posts: 23939


FUCK YEAH!



« on: Wednesday, July 12, 2017, 11:35:45 »

Does anybody know what is going on here and, more importantly, how to get rid.

This menu bar on the left has appeared and I can't close it. I have no access to the desktop. Yes, I have tried turning it off and on again.

Logged

I like it firm and fruity.
garethgillman


+6/-15032
Offline Offline

Posts: 549




Ignore
« Reply #1 on: Wednesday, July 12, 2017, 11:55:36 »

I had to Google it (don't use W10) but this seems it:

1) Open the Settings application.
2) Click or tap on "System"
3) Find "tablet mode" and set it to off.
Logged
Flashheart


+25/-10050
Offline Offline

Posts: 23939


FUCK YEAH!



« Reply #2 on: Wednesday, July 12, 2017, 12:02:06 »

Got it sorted, was a problem with the keyboard. Cheers.
Logged

I like it firm and fruity.
Simon Pieman
Original Wanker


+28/-28
Offline Offline

Posts: 35969




« Reply #3 on: Wednesday, July 12, 2017, 12:02:45 »

In case you want to know how it happened:

See the speech bubble/square in the bottom right? You've clicked on that and selected tablet mode on the pop up by accident.
Obviously the quickest way to turn off tablet mode too. Hope that helps as well.

EDIT: Or it's a keyboard problem  Wink Cheesy
Logged
garethgillman


+6/-15032
Offline Offline

Posts: 549




Ignore
« Reply #4 on: Wednesday, July 12, 2017, 12:04:26 »

In case you want to know how it happened:

See the speech bubble/square in the bottom right? You've clicked on that and selected tablet mode on the pop up by accident.
Obviously the quickest way to turn off tablet mode too. Hope that helps as well.

EDIT: Or it's a keyboard problem  Wink Cheesy

Good to know it's easy to find, my old mum has W10 so will probably get the call at some point
Logged
Pages: [1]   Go Up
Print
Jump to: