Pages: [1] 2   Go Down
Print
Author Topic: Forum spazzness  (Read 4951 times)
thedarkprince


+0/-0
Offline Offline

Posts: 2714


Hubba-hubba




Ignore
« on: Tuesday, February 26, 2013, 12:19:49 »

When accessing the forum from my work laptop, I get one of those keyword forms to complete to ensure I'm not a 'bot. Underneath it explains that my computer is infected and it won't let me in until the computer has been 'cleaned'.

All looks very amateurish so assume its bullshit but is anyone else seeing the same?

Works fine from my iPhone.
Logged
Loobug


+0/-0
Offline Offline

Posts: 161





Ignore
« Reply #1 on: Tuesday, February 26, 2013, 12:38:57 »

Fine for me. On phone and PC.
Logged
ronnie21


+8/-4
Offline Offline

Posts: 5774

The Mighty Hankerton




Ignore
« Reply #2 on: Tuesday, February 26, 2013, 13:15:48 »

When accessing the forum from my work laptop, I get one of those keyword forms to complete to ensure I'm not a 'bot. Underneath it explains that my computer is infected and it won't let me in until the computer has been 'cleaned'.

All looks very amateurish so assume its bullshit but is anyone else seeing the same?

Works fine from my iPhone.
I had it all day a couple of weeks ago, said I had to fill in a form but that wouldn't send anyway!!  Tried it next morning, worked fine.  Something to do with the cloud technology I think, which considering I only just about know how to switch the bloody computer on means nothing to me!!
Logged
Barry Scott


+17/-18
Offline Offline

Posts: 8596




« Reply #3 on: Saturday, August 3, 2013, 13:03:27 »

Does it keeping fucking up at the moment? It seems to keep having a hissy fit, but I'm not sure if it's just me as my connection's busy.
Logged
Notts red


+0/-0
Offline Offline

Posts: 3146




Ignore
« Reply #4 on: Saturday, August 3, 2013, 13:13:22 »

Ok today so far but yesterday could not get on for ages, kept coming up with error try live version or something like that, could be something I'm doing I guess?
Logged
Barry Scott


+17/-18
Offline Offline

Posts: 8596




« Reply #5 on: Sunday, August 4, 2013, 22:54:54 »

Right, new server and all seems well. Hopefully this'll make the site less temperamental. Time will tell.

Any problems or errors, let me know.

Thanks. x
Logged
singingiiiffy


+11/-7
Offline Offline

Posts: 1330





Ignore
« Reply #6 on: Sunday, August 4, 2013, 22:57:59 »

Anyone know why the forum won't work on tapatalk? Used to be working but for months it says forum has restricted access and won't open it
Logged
Barry Scott


+17/-18
Offline Offline

Posts: 8596




« Reply #7 on: Sunday, August 4, 2013, 23:04:10 »

Has this happened in the last hour?

Edit: Just checked. Tapatalk is working fine, at least form the forum's end. It's likely tapatalk and you probably need to delete the app, and all data, and reinstall.

http://thetownend.com/index.php?topic=50124.0
Logged
sonicyouth


+36/-25
Offline Offline

Posts: 22350





Ignore
« Reply #8 on: Sunday, August 4, 2013, 23:10:09 »

No problems with Tapatalk here
Logged
WR5


+0/-0
Offline Offline

Posts: 703



WWW

Ignore
« Reply #9 on: Sunday, August 4, 2013, 23:23:01 »

Anyone know why the forum won't work on tapatalk? Used to be working but for months it says forum has restricted access and won't open it

Had this before on my iPhone, had to delete App and re download, worked fine again after that.
Logged

Barry Scott


+17/-18
Offline Offline

Posts: 8596




« Reply #10 on: Sunday, August 11, 2013, 14:18:55 »

Doesn't appear to have been any downtime or any problems since moving server, and the TEF seems fast as fuck.

Anyway, I'm taking the site offline later (not sure what time yet, some time after 18:00, but likely much later) for a backup, tweak and downgrade. It could be offline for a few hours depending on how well it goes. Or I might decide to not bother.
Logged
horlock07


+31266/-27176
Offline Offline

Posts: 7175


Lives up north




Ignore
« Reply #11 on: Sunday, August 11, 2013, 14:50:32 »

Doesn't appear to have been any downtime or any problems since moving server, and the TEF seems fast as fuck.

Anyway, I'm taking the site offline later (not sure what time yet, some time after 18:00, but likely much later) for a backup, tweak and downgrade. It could be offline for a few hours depending on how well it goes. Or I might decide to not bother.

Tweak and downgrade..... that's all a bit new board isn't it - asset stripper.
Logged
Honkytonk


+1/-4
Offline Offline

Posts: 4205


Whoo Whoo!




Ignore
« Reply #12 on: Sunday, August 11, 2013, 16:03:43 »

Tweak and downgrade..... that's all a bit new board isn't it - asset stripper.

Too fuckin' right.

Barry out!
Logged
Barry Scott


+17/-18
Offline Offline

Posts: 8596




« Reply #13 on: Sunday, August 11, 2013, 17:24:28 »

Was offline, now back and should be good. Any probs please post.
Logged
Bob's Orange


+20/-9
Offline Offline

Posts: 18040





Ignore
« Reply #14 on: Monday, August 12, 2013, 09:30:09 »

Was offline, now back and should be good. Any probs please post.

My back is quite sore today, any tips?
Logged

we've been to Aberdeen, we hate the Hibs, they make us spew up, so make some noise,
the gorgie boys, for Hearts in Europe.
Pages: [1] 2   Go Up
Print
Jump to: