Pages: [1]   Go Down
Print
Author Topic: unable to post replies  (Read 2330 times)
Batch
Thingie


+104/-45
Online Online

Posts: 37044





Ignore
« on: Friday, December 28, 2012, 20:11:20 »

hey baz, I can't reply in threads . I get an error similar to " unable to create topic in this forum". viewing threads and editing old posts seems fine.

any ideas?
Logged
Barry Scott


+21/-18
Offline Offline

Posts: 8640




« Reply #1 on: Friday, December 28, 2012, 21:46:58 »

Sorry, I've no idea. Tapatalk doesn't work for me at all, so I'm guessing it's going wrong for others now as well. I just gave up trying to work out what the fuck was wrong with it. I'll uninstall and reinstall it again and see if that has any effect.
Logged
Barry Scott


+21/-18
Offline Offline

Posts: 8640




« Reply #2 on: Friday, December 28, 2012, 21:53:42 »

Do many of you use Tapatalk without problems?
Logged
stfcinbmth

« Reply #3 on: Friday, December 28, 2012, 22:01:25 »

Not looking good here Barry, can't really read anything that's posted
Logged
AldbourneRed


+0/-0
Offline Offline

Posts: 259





Ignore
« Reply #4 on: Friday, December 28, 2012, 22:05:44 »

I'm  to read, and post this reply. All looks ok for me, using Android 2.2.2 if it's relevant.
Logged
tans
You spin me right round baby right round


+18/-29
Offline Offline

Posts: 18802





Ignore
« Reply #5 on: Friday, December 28, 2012, 22:06:34 »

Works fine on ipad
Logged
Barry Scott


+21/-18
Offline Offline

Posts: 8640




« Reply #6 on: Friday, December 28, 2012, 22:06:46 »

Ok, I've discovered plenty of you access without issue, so realised the problems, at least that I was having, were likely not the forum, but the app.

I removed and reinstalled the app and everything's now working for me - have you both tried this? (I've not tried posting a new topic yet, Batch.)
Logged
Barry Scott


+21/-18
Offline Offline

Posts: 8640




« Reply #7 on: Friday, December 28, 2012, 22:10:29 »

I can start new topics without problems Batch.

I'm feeling like a proper spastic for having not used tapatalk for about 9 months and it just needed reinstalling.
Logged
stfcinbmth

« Reply #8 on: Friday, December 28, 2012, 22:29:52 »

TBH I don't really use it, find it easier to use a browser(Boat Browser)
Logged
slinky


+0/-0
Offline Offline

Posts: 1349


i'm lovin' it




Ignore
« Reply #9 on: Saturday, December 29, 2012, 05:03:58 »

Works fine for me.  Use mainly on the iPad. Last update from the App Store broke it but removed reinstalled and all has been working since.
Logged
Batch
Thingie


+104/-45
Online Online

Posts: 37044





Ignore
« Reply #10 on: Saturday, December 29, 2012, 09:41:30 »

hmmm. will clear cache, reinstall and see. it did auto update the other day, maybe it's what broker it...
Logged
Batch
Thingie


+104/-45
Online Online

Posts: 37044





Ignore
« Reply #11 on: Saturday, December 29, 2012, 10:43:50 »

 2.4.7 on android gingerbread for reference. reinstalled but can't post here. can post elsewhere.

will try and hunt down the previous version later...
« Last Edit: Saturday, December 29, 2012, 10:58:34 by Batch » Logged
Batch
Thingie


+104/-45
Online Online

Posts: 37044





Ignore
« Reply #12 on: Saturday, December 29, 2012, 10:59:57 »

hold on, is suddenly working again! yipppppeeee
Logged
Pages: [1]   Go Up
Print
Jump to: