Pages: [1]   Go Down
Print
Author Topic: Intermittent slow responses?  (Read 1690 times)
Samdy Gray
Dirty sneaky traitor weasel


+13/-82
Offline Offline

Posts: 25948





Ignore
« on: Tuesday, October 14, 2008, 17:10:07 »

Anyone else getting these or just me?
Logged
Reg Smeeton
Walking Encyclopaedia


+109/-435
Offline Offline

Posts: 31811





Ignore
« Reply #1 on: Tuesday, October 14, 2008, 17:12:27 »

Anyone else getting these or just me?

 How long you been married Samdy ?
Logged
suttonred


+22/-8
Offline Offline

Posts: 11483





Ignore
« Reply #2 on: Tuesday, October 14, 2008, 17:57:41 »

I
Logged
suttonred


+22/-8
Offline Offline

Posts: 11483





Ignore
« Reply #3 on: Tuesday, October 14, 2008, 17:58:05 »

Am
Logged
flammableBen

« Reply #4 on: Tuesday, October 14, 2008, 17:59:04 »

Not me. Well not that I've noticed. Not been on much today. Watching the snooker instead.
Logged
Barry Scott


+21/-18
Offline Offline

Posts: 8686




« Reply #5 on: Tuesday, October 14, 2008, 18:27:58 »

I have been, but thought it was my connection. I've put some other stuff on the server, so it could be something there. All turn some of it down a bit, because i think something there could be causing a racket. In fact in thinking about it, i can almost guarantee it.

Sorted within 20 minutes. Peace
Logged
Barry Scott


+21/-18
Offline Offline

Posts: 8686




« Reply #6 on: Tuesday, October 14, 2008, 18:33:43 »

My bad. It's now sorted.
Logged
Barry Scott


+21/-18
Offline Offline

Posts: 8686




« Reply #7 on: Tuesday, October 14, 2008, 18:38:04 »

No it's not, seems someone else is killing it. 238% cpu usage currently! Cheesy
Logged
Barry Scott


+21/-18
Offline Offline

Posts: 8686




« Reply #8 on: Tuesday, October 14, 2008, 18:52:17 »

It's dropped to 130%-180%, so support are now on it.
Logged
sonic youth

« Reply #9 on: Tuesday, October 14, 2008, 23:17:08 »

those aren't real percentages!

what's the server spec by the way?
Logged
Barry Scott


+21/-18
Offline Offline

Posts: 8686




« Reply #10 on: Tuesday, October 14, 2008, 23:26:08 »

It's all bollocks Sonic, some cunt loads up something and causes problems. It's settled now though, well still up and down but sometimes showing 19%-30% for longer periods. Which is nice.

VPS with 1.3GB ram guaranteed, burstable to somewhere over 2GB.

Here's a little screen print, which i took after typing the 19-30% bit... Cheesy


* server.gif (5.08 KB, 192x309 - viewed 190 times.)
Logged
Pages: [1]   Go Up
Print
Jump to: